Exchange 2016 预览版部署 – 系统要求

ex2016tshirt
今天收到通知,Exchange 2016 预览版公布了,作为ITPRO要做什么?对啊,必须测试啊,但是切记不要手欠部署到生产系统中,否则你会很酸爽,关于Exchange 2016之前我们分享过一篇拙文《Exchange 2016什么样?》有兴趣的同学可以猛击!

好了下面进入正题,从头来分享,知识来源网络,以下内容纯属个人理解,如有错误,还望谅解!

关于Exchange 2016我们今天从系统要求开始,在这个版本我们第一要关注的就是升级的问题,什么版本可以升级,什么不可以升级

Exchange 版本

Exchange共存

Exchange 2007和之前的版本 不行啦,太老了,先升级到Exchange2010吧
Exchange 2010 必须支持,请把补丁更新到SP3并更新到最新的更新汇总,别拿SP2、SP1做尝试袄
Exchange 2013 必须支持,把更新汇总更新到最新哟
Exchange 2016支持混合部署咯
  • 对于AD的要求

如果现在你还在用Windows Server 2003 Active Directory,那么请先去把Active Directory升级了在往下看咯。

如果你是在使用Windows Server 2008R2的Active Directory,但是你的林域功能级别还停留在Windows Server 2003 那您也先去提升了在往下看咯。

如果你打算在Active Directory服务器上部署Exchange 2016,那么请立即在键盘上按住alt+F4,

  • 对于硬件的需求

别闹了,我们就是测试,没必要的,你说呢,等RTM出来了,我们在讨论

  • 对于Windows Sever的要求

喜欢使用Windows Server Core的同学,请停止你的小手,部署Exchange 2016需要完整版Windows Server。千万别把Core当成Docker

  • 对于Outlook

什么?你还在用Outlook 2003、Outlook2007?好吧,那么你需要升级咯,至于其他邮件客户端我们就不聊了。

支持:Outlook 2013、Outlook2010(需要更新KB2965295)

此文章为原创文章,作者:胖哥叨逼叨,如若转载,请与我联系并注明出处:https://www.pangshare.com/461.htm

发表评论

电子邮件地址不会被公开。 必填项已用*标注